

<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">

<html>
<head>
<title>TheForce.net: BB-8 Auditions For American Idol</title>
<meta http-equiv="Content-Type" content="text/html; charset=iso-8859-1" />
<meta name="robots" content="index, follow" /> 
<meta name="description" content="December 1, 2017: Guess who's going to Hollywood?!">
<meta name="keywords" content="TheForce.Net, Your Daily Dose of Star Wars, Episode 3, Episode 2, Episode 1, Holonet, Collecting, Fan Films, Video Games, Book, Humor, Comics, CCG, TCG, Jedi Council, Clone Wars",Disney /> 
<base href="http://www.theforce.net/">
<link href="/v3-style.css" rel="stylesheet" type="text/css" />
<meta name="revisit-after" content="21 days">
<meta name="classification" content="Science Fiction">
<meta name="copyright" content="TF.N LLC">
<meta http-equiv="refresh" content="1800">
<link rel="alternate" type="application/rss+xml" title="TFN Latest News" href="http://www.theforce.net/rss/theforcenet.rss">
<link rel="icon" href="/favicon.ico">

<!--[if IE 6]>  
<style>  
body {behavior: url("csshover3.htc");}  
</style>  
<![endif]-->  

<meta http-equiv="refresh" content="1800">

<!-- analytics -->
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-2973792-2']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
<!-- analytics -->

</head>
<body>
<div id="fb-root"></div>
<script>(function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) return;
js = d.createElement(s); js.id = id;
js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div id="wrapper">
<div id="header">

<div class="clear"></div>
</div><!-- END: header-->
<div id="topmenu">
<ul id="menu">
  <li><a href="/">HOME</a></li>
  <li><a href="/contact.asp">CONTACT</a></li>
  <li><a href="/about/">ABOUT</a></li>
  <li><a href="http://boards.theforce.net">FORUMS</a></li>
</ul>
<ul id="menu2">
  <li><a href="/movies">MOVIES</a></li>
  <li><a href="/television">TELEVISION</a></li>
  <li><a href="/literature">LITERATURE</a></li>
  <li><a href="/games">GAMES</a></li>
  <li><a href="/fandom">FANDOM</a></li>
  <li><a href="http://www.forcecast.net">PODCAST</a></li>
</ul>
<div id="searchbox"><form method="get" action="/search.asp"><input type="text" name="q" size="22">&nbsp;<span class="searchbox-btn"><input type="submit" value="SEARCH"></span></form></div><!-- END: searchbox -->

</div><!-- END: topmenu-->
<div class="clear"></div>
<div id="content-wrapper">
<div id="content-left">
<div class="adban-728x90"><iframe src="http://chq.theforce.net/ad.asp?h=454" width="728" height="90" scrolling="no" frameborder="0"></iframe></div>

<div id="content-leftgutter">

<div style="padding-top: 2px;">
<div style="width: 160px; float: left; margin-left: 0px;"><iframe src="http://chq.theforce.net/ad.asp?h=455" width="160" height="600" scrolling="no" frameborder="0"></iframe></div></div>
<div class="clear">

</div>
<br>
<a href="http://www.theforce.net/bookreviews/"><img src="http://www.theforce.net/2017/bookreviewsmainpage.jpg" border="0"></a>
<p>
<a href="http://www.theforce.net/television/tcwreviews/"><img src="http://www.theforce.net/2017/conewarsreviews.jpg" border="0"></a>
<p>
<a href="http://www.theforce.net/television/rebelsreviews/"><img src="http://www.theforce.net/2017/starwarsrebelsreviews.jpg" border="0"></a>
<div class="clear">

</div>
<a href="http://www.theforce.net/television/LEGO_Freemakers/default.asp"><img src="http://www.theforce.net//2017/LEGO-freemakers-160x90.jpg" border="0"></a>
<p>
<a href="http://www.theforce.net/television/forces-of-destiny/default.asp"><img src="http://www.theforce.net/2017/forcesofdestiny160x90.jpg" border="0"></a>
<p>
<a href="http://www.theforce.net/starwarsfanfilms.asp"><img src="http://www.theforce.net/2017/TFN-Fan-Film-logo.jpg" border="0"></a>
<p>
<center><div class="probepoll">

<span class="probepoll-hdline"><a href="http://www.collectinghq.com/pv.asp?p=1210&c=464">Probe<br/>Droid<br/>Poll</a></span>


<table border="0" cellspacing="0" cellpadding="0"
<tr>
<td align="center"><!-- THIS AREA contains Poll software --><form NAME="frmChart" ACTION="/scumpoll.asp" METHOD="post"><div align="center"><table border="0" cellpadding="0" cellspacing="0" width="110">
<tr>
<td> 
<table border="0" cellpadding="0" cellspacing="0" width="114">
<tr>
<td rowspan="3"><img border="0" src="/images/v3/Twhite.gif" width="1" height="1"></td>
<td><img border="0" src="/images/v3/Twhite.gif" width="108" height="1"></td>
<td rowspan="3"><img border="0" src="/images/v3/Twhite.gif" width="1" height="1"></td>
</tr>
<tr>
<td>
<div align="center">
<table border="0" width="117" cellspacing="4" cellpadding="0">
<tr>
<td class="polltext" colspan="2" align="left">How do you rate the 2nd full trailer for Star Wars: The Last Jedi?!</font></td>
</tr>
<tr>
<td colspan="2" align="center">
<img border="0" src="/images/v3/Twhite.gif" width="85" height="10" align="center">
</td>

</tr>
<tr>
<td valign="top"><a href="http://www.collectinghq.com/pv.asp?i=5904&p=1210&c=464" onMouseOver="document.getElementById('image5904').src='/images/v3/on.gif'" onMouseOut="document.getElementById('image5904').src='/images/v3/off.gif'"><img id="image5904" src="/images/v3/off.GIF" alt width="12" height="13" border="0"></a></td>
<td class="polltext" align="left">5 Sabers! I CANNOT WAIT!</font></td>
</tr>

</tr>
<tr>
<td valign="top"><a href="http://www.collectinghq.com/pv.asp?i=5905&p=1210&c=464" onMouseOver="document.getElementById('image5905').src='/images/v3/on.gif'" onMouseOut="document.getElementById('image5905').src='/images/v3/off.gif'"><img id="image5905" src="/images/v3/off.GIF" alt width="12" height="13" border="0"></a></td>
<td class="polltext" align="left">4 Sabers! Looking' good!</font></td>
</tr>

</tr>
<tr>
<td valign="top"><a href="http://www.collectinghq.com/pv.asp?i=5906&p=1210&c=464" onMouseOver="document.getElementById('image5906').src='/images/v3/on.gif'" onMouseOut="document.getElementById('image5906').src='/images/v3/off.gif'"><img id="image5906" src="/images/v3/off.GIF" alt width="12" height="13" border="0"></a></td>
<td class="polltext" align="left">3 Sabers - I'm 50/50.</font></td>
</tr>

</tr>
<tr>
<td valign="top"><a href="http://www.collectinghq.com/pv.asp?i=5907&p=1210&c=464" onMouseOver="document.getElementById('image5907').src='/images/v3/on.gif'" onMouseOut="document.getElementById('image5907').src='/images/v3/off.gif'"><img id="image5907" src="/images/v3/off.GIF" alt width="12" height="13" border="0"></a></td>
<td class="polltext" align="left">2 Sabers - Meh.</font></td>
</tr>

</tr>
<tr>
<td valign="top"><a href="http://www.collectinghq.com/pv.asp?i=5908&p=1210&c=464" onMouseOver="document.getElementById('image5908').src='/images/v3/on.gif'" onMouseOut="document.getElementById('image5908').src='/images/v3/off.gif'"><img id="image5908" src="/images/v3/off.GIF" alt width="12" height="13" border="0"></a></td>
<td class="polltext" align="left">1 Saber - No.</font></td>
</tr>

<tr> 
<td colspan="2" align="center" class="polltext" style="padding-top: 8px;"><a href="http://www.collectinghq.com/pv.asp?p=1210&c=464">Current Results</a></font></td>
</tr>
</table>
</div>
</td>
</tr>
<tr>
<td><img border="0" src="/images/v3/Twhite.gif" width="1" height="9"></td>
</tr>
</table>
</td>
</tr>
</table></div></center>

<!-- AREA ABOVE: Poll software --></td></tr></table>

</div><!-- END: probepoll --></center>
<p>


</div><!-- END: content-leftgutter -->

<div id="content-mainarea">

<div class="KonaBody">
</div>

<div class="news-teaser">

<div class="news-thumbnails"><img class="w3-round-xlarge w3-card-4" src="http://www.theforce.net/2017/bb8-peeking-out-tn.jpg" style="width:100%" alt="BB-8"></div><!-- END: news-thumbnails -->

<div class="news-headline"><!-- <a class="title" href="/story/front/BB8_Auditions_For_American_Idol_177810.asp"> -->BB-8 Auditions For American Idol <!--</a> --></div><!-- END: news-teaser-headline -->
<div class="news-author">Posted by <script language="JavaScript" type="text/javascript"> <!--
document.write('<a href="&#32;&#109;&#97;&#105;&#108;&#116;&#111;&#58;&#100;&#117;&#115;&#116;&#105;&#110;&#64;&#116;&#104;&#101;&#102;&#111;&#114;&#99;&#101;&#46;&#110;&#101;&#116;">');
// --> </script>Dustin</a> on <span class="news-date">December 1, 2017</span> at 09:33 PM CST</div><!-- END: news-author -->

<div class="KonaBody">
<div class="news-teaser-content"><p><br><center><iframe src='//players.brightcove.net/416418724/default_default/index.html?videoId=5663667711001' allowfullscreen frameborder=0></iframe></center>
</div><!-- END: news-teaser-content -->
</div>



<div class="news-teaser-footer">

<!-- AddThis Button BEGIN -->
<div style="float:right; text-align: right; padding-top: 3px; width: 386px; height: 22px;">
 <a class="addthis_button_facebook" addthis:url="http://www.theforce.net/story/front/BB8_Auditions_For_American_Idol_177810.asp" addthis:title="BB-8 Auditions For American Idol" >
       <img src="http://www.theforce.net/images/v3/ico-story-fb2.png" style=" padding-bottom: 2px;" width="16" height="16" border="0" alt="Share" /></a> 
 <a class="addthis_button_twitter" addthis:url="http://www.theforce.net/story/front/BB8_Auditions_For_American_Idol_177810.asp" addthis:title="BB-8 Auditions For American Idol" >
       <img src="http://www.theforce.net/images/v3/ico-story-tw2.png" style=" padding-bottom: 2px;" width="16" height="16" border="0" alt="Share" /></a> 
 <a class="addthis_button_tumblr" addthis:url="http://www.theforce.net/story/front/BB8_Auditions_For_American_Idol_177810.asp" addthis:title="BB-8 Auditions For American Idol" >
       <img src="http://www.theforce.net/images/v3/ico-story-tb2.png" style=" padding-bottom: 2px;" width="16" height="16" border="0" alt="Share" /></a> 
<!-- <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=undefined"></script>
&nbsp;<a class="addthis_counter addthis_pill_style" addthis:url="http://www.theforce.net/story/front/BB8_Auditions_For_American_Idol_177810.asp" addthis:title="BB-8 Auditions For American Idol" ></a> -->
</div>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-515ef8ad37aa2de5"></script>
<!-- AddThis Button END -->

<div class="clear"></div>

</div><!-- END: news-teaser-footer -->
</div><!-- END: news-teaser -->

<div style="padding: 0 0 10px 16px;">

</div>


<div class="KonaBody">

<br>
<center>
<script type="text/javascript"><!--
google_ad_client = "pub-6545733020889464";
google_ad_width = 460;
google_ad_height = 60;
google_ad_format = "468x60_as";
google_ad_type = "text";
google_ad_channel ="";
google_color_border = "FFFFFF";
google_color_bg = "FFFFFF";
google_color_link = "0000FF";
google_color_url = "008000";
google_color_text = "000000";
//--></script>
<script type="text/javascript"
  src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
</center>
<img src="http://www.collectinghq.com/sv.asp?i=177810" border="0">
</div><!-- END: konaBody -->
</div><!-- END: content-mainarea-->
</div><!-- END: content-left -->
<div id="content-right">

<div style="padding-top: 1px;">
</div>
<div class="adban-300x250"><a href="https://www.target.com/p/star-wars-build-and-play-poe-s-boosted-x-wing-fighter/-/A-52718731#lnk=sametab"><img src="http://www.theforce.net/2017/revell-poe-xwing-300x250.jpg" border="0"></a>

<div class="clear"></div>
<p>
<div data-type="countdown" data-id="101466" class="tickcounter" style="width: 100%; position: relative; padding-bottom: 25%"><a href="//www.tickcounter.com/countdown/101466/star-wars-the-last-jedi-opens-in" title="STAR WARS: THE LAST JEDI OPENS IN">STAR WARS: THE LAST JEDI OPENS IN</a><a href="//www.tickcounter.com/" title="Countdown">Countdown</a></div><script>(function(d, s, id) { var js, pjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = "//www.tickcounter.com/static/js/loader.js"; pjs.parentNode.insertBefore(js, pjs); }(document, "script", "tickcounter-sdk"));</script>
<!-- END: adban-300x250 -->
<p>
<div class="newsbucket-fc">
<a href="http://www.forcecast.net/c-forcecastnews.asp"><img src="/2017/forcecast-300x300-tn.jpg" border="0" alt="The ForceCast: Star Wars Podcasting" title="The ForceCast: Star Wars Podcasting"></a>
<div class="newsbucket-feed">
<a href=http://www.forcecast.net/story/forcecast/The_Forcecast_November_24thFreddie_Prinze_Jr_177643.asp>The Forcecast: November 24th-Freddie Prinze Jr.</a><br /><a href=http://www.forcecast.net/story/forcecast/The_Forcecast_November_17thLess_Than_A_Month_To_Go_177535.asp>The Forcecast: November 17th-Less Than A Month To Go</a><br /><a href=http://www.forcecast.net/story/forcecast/The_Forcecast_November_10thThere_Is_AnotherTrilogy_176436.asp>The Forcecast: November 10th-There Is Another...Trilogy</a><br />
</div><!-- END: newsbucket-feed -->
</div><!-- END: newsbucket -->
<p>

<div class="movie-newsbucket">
<a href="/movies/"><img src="/2017/movienewsbucket.jpg" border="0"></a>
<div class="newsbucket-feed">

<div class="news-headline-bucket"><a class="title" href="/story/movie/Learn_The_Secrets_Of_Kylo_Rens_TIE_Silencer_177809.asp">Learn The Secrets Of Kylo Ren's TIE Silencer</a></div>
<div style="padding-top: 4px;">
</div>
<div class="clear">

</div>

<div class="news-headline-bucket"><a class="title" href="/story/movie/Watch_The_Best_Last_Jedi_TV_Spot_To_Date_177807.asp">Watch The Best Last Jedi TV Spot To Date!</a></div>
<div style="padding-top: 4px;">
</div>
<div class="clear">

</div>

<div class="news-headline-bucket"><a class="title" href="/story/movie/Pop_Icon_Posters_For_The_Last_Jedi_177806.asp">Pop Icon Posters For The Last Jedi</a></div>
<div style="padding-top: 4px;">
</div>
<div class="clear">

</div>

</div>
</div>
<p>
<div class="newsbucket-forum">
<a href="http://boards.theforce.net"><img src="/images/Jedi-Council-forums-300x250.jpg" border="0" alt="The Force.net Jedi Council Forum Feed" title="The Force.net Jedi Council Forum Feed"></a>
<div class="newsbucket-feed">
<a href=http://boards.theforce.net/threads/what-was-the-last-movie-you-saw-ver-2.50046996/>What was the last movie you saw? (Ver. 2)</a><br /><a href=http://boards.theforce.net/threads/the-us-politics-discussion.50007263/>The US Politics discussion</a><br /><a href=http://boards.theforce.net/threads/official-the-clone-wars-series-discussion-thread-spoilers-allowed.20757653/>Official "The Clone Wars" Series Discussion Thread (Spoilers Allowed)</a><br /><a href=http://boards.theforce.net/threads/the-official-spacex-launch-disaster-thread.50036132/>The Official SpaceX Launch/Disaster Thread</a><br />
</div><!-- END: newsbucket-feed -->
</div><!-- END: newsbucket forum -->
<p>
<div class="television-newsbucket">
<a href="/television/"><img src="/2017/televisionnewsbucket.jpg" border="0"></a>
<div class="newsbucket-feed">

<div class="news-headline-bucket"><a class="title" href="/story/television/The_Forcecast_November_24thFreddie_Prinze_Jr_177658.asp">The Forcecast: November 24th-Freddie Prinze Jr.</a></div>
<div style="padding-top: 4px;">
</div>
<div class="clear">

</div>

<div class="news-headline-bucket"><a class="title" href="/story/television/Clone_Wars_Conversations_Ep_10_Angelique_Perrin_More_Than_A_Jedi_177648.asp">Clone Wars Conversations Ep 10: Angelique Perrin "More Than A Jedi"</a></div>
<div style="padding-top: 4px;">
</div>
<div class="clear">

</div>

<div class="news-headline-bucket"><a class="title" href="/story/television/Star_Wars_Forces_of_Destiny_Volume_2_177565.asp">Star Wars Forces of Destiny: Volume 2</a></div>
<div style="padding-top: 4px;">
</div>
<div class="clear">

</div>

</div>
</div>

<div class="game-newsbucket">
<a href="/literature/"><img src="/2017/literaturenewsbucket.jpg" border="0"></a>
<div class="newsbucket-feed">

<div class="news-headline-bucket"><a class="title" href="/story/literature/RollingStone_Drops_Last_Jedi_Issue_177724.asp">RollingStone Drops Last Jedi Issue</a></div>
<div style="padding-top: 4px;">
</div>
<div class="clear">

</div>

<div class="news-headline-bucket"><a class="title" href="/story/literature/Empire_Reveals_Newsstand_Covers_For_Upcoming_Last_Jedi_Issue_177709.asp">Empire Reveals Newsstand Covers For Upcoming Last Jedi Issue</a></div>
<div style="padding-top: 4px;">
</div>
<div class="clear">

</div>

<div class="news-headline-bucket"><a class="title" href="/story/literature/TFN_Review_Star_Wars_Absolutely_Everything_You_Need_To_Know_Updated_And_Expanded_From_DK_177689.asp">TFN Review: <i>Star Wars: Absolutely Everything You Need To Know - Updated And Expanded</i> From DK</a></div>
<div style="padding-top: 4px;">
</div>
<div class="clear">

</div>

</div>
</div>

<div class="newsbucket-jj">
<a href="http://www.forcecast.net/c-jedijournalsnews.asp"><img src="/2017/jedijournals300x250feed.jpg" border="0" alt="Star Wars Literature Podcasting" title="Jedi Journals: Star Wars Literature Podcasting"></a>
<div class="newsbucket-feed">
<a href=http://www.forcecast.net/story/jedijournals/Jedi_Journals_November_2017_176376.asp>Jedi Journals: November 2017</a><br /><a href=http://www.forcecast.net/story/jedijournals/Jedi_Journals_October_2017_176014.asp>Jedi Journals: October 2017</a><br /><a href=http://www.forcecast.net/story/jedijournals/Jedi_Journals_September_2017_175781.asp>Jedi Journals: September 2017</a><br />
</div><!-- END: newsbucket-feed -->
</div><!-- END: newsbucket -->
<p>
<div class="game-newsbucket">
<a href="/games/"><img src="/2017/gamenewsbucket.jpg" border="0"></a>
<div class="newsbucket-feed">

<div class="news-headline-bucket"><a class="title" href="/story/games/Watch_The_Entire_Star_Wars_Battlefront_II_Story_177808.asp">Watch The Entire Star Wars Battlefront II Story</a></div>
<div style="padding-top: 4px;">
</div>
<div class="clear">

</div>

<div class="news-headline-bucket"><a class="title" href="/story/games/Star_Wars_Droid_Repair_Bay_Trailer_177716.asp">Star Wars: Droid Repair Bay Trailer</a></div>
<div style="padding-top: 4px;">
</div>
<div class="clear">

</div>

<div class="news-headline-bucket"><a class="title" href="/story/games/Is_Star_Wars_Battlefront_II_A_Dud_177710.asp">Is Star Wars Battlefront II A Dud?</a></div>
<div style="padding-top: 4px;">
</div>
<div class="clear">

</div>

</div>
</div>

<div class="fandom-newsbucket">
<a href="/fandom/"><img src="/2017/fandomnewsbucket.jpg" border="0"></a>
<div class="newsbucket-feed">

<div class="news-headline-bucket"><a class="title" href="/story/fandom/BB8_Auditions_For_American_Idol_177810.asp">BB-8 Auditions For American Idol</a></div>
<div style="padding-top: 4px;">
</div>
<div class="clear">

</div>

<div class="news-headline-bucket"><a class="title" href="/story/fandom/Watch_The_Entire_Star_Wars_Battlefront_II_Story_177808.asp">Watch The Entire Star Wars Battlefront II Story</a></div>
<div style="padding-top: 4px;">
</div>
<div class="clear">

</div>

<div class="news-headline-bucket"><a class="title" href="/story/fandom/Interview_Spencer_Wilding_Darth_Vader_Rogue_One_177773.asp">Interview: Spencer Wilding (Darth Vader: Rogue One)</a></div>
<div style="padding-top: 4px;">
</div>
<div class="clear">

</div>

</div>
</div>
<div class="newsbucket-rs">
<a href="http://www.rebelscum.com"><img src="/2017/rebelscum-300x298.gif" border="0" alt="Star Wars Collecting News at Rebelscum.com" title="Star Wars Collecting News at Rebelscum.com"></a>
<div class="newsbucket-feed">
<a href=http://www.rebelscum.com/story/front/FR_News_LEGO_Star_Wars_Magazine_Issue_30_Out_Now_177814.asp>FR News: LEGO Star Wars Magazine Issue 30 Out Now</a><br /><a href=http://www.rebelscum.com/story/front/LEGO_Star_Wars_Advent_Calendar_Day_2_177811.asp>LEGO Star Wars Advent Calendar: Day 2</a><br /><a href=http://www.rebelscum.com/story/front/LEGO_75200_AhchTo_Island_Training_Live_Reveal_177813.asp>LEGO: 75200 Ahch-To Island Training Live Reveal</a><br /><a href=http://www.rebelscum.com/story/front/Hasbro_Rogue_One_Rapid_Fire_Imperial_ATACT_Discounted_177799.asp>Hasbro: Rogue One Rapid Fire Imperial AT-ACT Discounted</a><br />
</div><!-- END: newsbucket-feed -->
</div><!-- END: newsbucket -->
<p>
<div class="newsbucket-ic">
<a href="http://www.forcecast.net/c-indycastnews.asp"><img src="/images/indycast300x250.jpg" border="0" alt="Indiana Jones Podcasting" title="Indy Cast: Indiana Jones Podcasting"></a>
<div class="newsbucket-feed">
<a href=http://www.forcecast.net/story/indycast/IndyCast_Episode_257_177557.asp>IndyCast: Episode 257</a><br /><a href=http://www.forcecast.net/story/indycast/IndyCast_Episode_256_175991.asp>IndyCast: Episode 256</a><br /><a href=http://www.forcecast.net/story/indycast/IndyCast_Episode_255_175824.asp>IndyCast: Episode 255</a><br />
</div><!-- END: newsbucket-feed -->
</div><!-- END: newsbucket -->
<p>

<div class="clear"></div>

<a href="http://www.ranchoobiwan.org"><img src="/2017/rancho-obi-wan-300x50.jpg" border="0"></a>
<p>


</div>

<!-- END: content-right -->

<div class="clear"></div>
</div><!-- END: content-wrapper -->
</div><!-- END: wrapper -->

<div class="footer">
<p><p>
<center><table width="1042" cellspacing="10" cellpadding="10" border="0" bgcolor=#e2e2e2>
<tr>
<td valign="top" width="200">
<b><font size=+1 color=#565656>DISCLAIMER</font></b><br>

<font color=#808080>
<b>Away put your lawyers, we mean you no harm...</b>
<p>
This site is not endorsed by Lucasfilm Ltd. Disney, or Twentieth Century Fox and is intended for entertainment and information purposes only. The Official Star Wars site can be found at <a href="http://www.starwars.com" target="_blank">www.starwars.com</a>. All original content of this site, both graphical and textual, is the intellectual property of TF.N, LLC., unless otherwise noted.
<p>
&#169; Copyright 2017 TheForce.net, LLC. <a href="/privacypolicy.asp" target="_blank">Privacy Policy</a></font>
</td>
<td valign="top" width="200">
<b><font size=+1 color=#565656>ABOUT US</font></b><br>
<font color=#808080><b>TheForce.Net ("TFN") is a Star Wars news website</b> that provides updates on the Star Wars media franchise. The web site launched in 1996 as the "Star Wars Site At Texas A & M." It was founded by Scott Chitwood and Darin Smith. TFN is officially "TheForce.Net, LLC," and is currently part-owned by Philip Wise, who also runs the Star Wars collecting news site <a href="http://www.rebelscum.com" target="_blank">Rebelscum.com</a>.</font>
</td>
<td valign="top" width="200">
<b><font size=+1 color=#565656>AFFILIATES</font></b><br>

<font color=#808080><b>TheForce.net is part of a much larger family of websites</b> all ran by the same group of dedicated fans.
<p>
If you are looking for more Star Wars Collectible news, visit <a href="http://www.rebelscum.com" target="_blank">Rebelscum.com!</a> 
<p>
If you are looking for Star Wars Podcasting visit <a href="http://www.forcecast.net" target="_blank">ForceCast.net!</a>
<p>
If you like R2-D2, check out <a href="http://www.r2d2central.com" target="_blank">R2D2Central.com</a>!
<p>
For all other collectible toy lines, visit <a href="http://www.cooltoyreview.com" target="_blank">CoolToyReview.com</a>!</font>
</td>
<td valign="top" width="200">
<b><font size=+1 color=#565656>NAVIGATE</font></b><br>
<a href="/default.asp" target="_blank">Home</a><br>
<a href="/contact.asp" target="_blank">Contact</a><br>
<a href="/about/" target="_blank">About</a><br>
<a href="http://boards.theforce.net" target="_blank">Forums</a><br>
<a href="/movies/" target="_blank">Movies</a><br>
<a href="/television/" target="_blank">Television</a><br>
<a href="/literature/" target="_blank">Literature</a><br>
<a href="/games/" target="_blank">Games</a><br>
<a href="/fandom/" target="_blank">Fandom</a><br>
<a href="/bookreviews/" target="_blank">Book Reviews</a><br>
<a href="/television/rebelsreviews/" target="_blank">Star Wars Rebels Reviews</a><br>
<a href="/television/tcwreviews/" target="_blank">The Clone Wars Reviews</a><br>
<a href="/morenews.asp" target="_blank">TFN News Archives</a><br>
<br>
<a href="/archives.asp" target="_blank">Visit The TFN V2 Site Archive</a><br>

</td>
<td valign="top" width="200">
<b><font size=+1 color=#565656>CONNECT</font></b><br>

<img src="http://www.theforce.net/2011/twitter_favicon.png" border="0">  <a href="https://twitter.com/theforcenet" target="_blank">Twitter</a><br>
<img src="http://www.theforce.net/2011/facebook_favicon.gif" border="0">   <a href=" https://www.facebook.com/theforcedotnet" target="_blank">Facebook</a><br>
<img src="http://www.theforce.net/2013/instagram.png" border="0">  <a href="https://www.instagram.com/theforcenet" target="_blank">Instagram</a><br>
<img src="http://www.theforce.net/2011/youtube_favicon.gif" border="0">  <a href=" https://www.youtube.com/user/TheForcenet" target="_blank">YouTube</a>
<br>
<br>
<b><font size=+1 color=#565656>TRANSLATE</font></b><br>
<div id="google_translate_element"></div><script type="text/javascript">
function googleTranslateElementInit() {
  new google.translate.TranslateElement({pageLanguage: 'en', layout: google.translate.TranslateElement.InlineLayout.SIMPLE}, 'google_translate_element');
}
</script><script type="text/javascript" src="//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit"></script>
</td>
</tr>
<br>
</table></center>
</div>


<!-- Kontera ContentLink(TM);-->
<script type='text/javascript'>
var dc_AdLinkColor = 'blue' ; 
var dc_PublisherID = 103876 ; 
</script>
<script type='text/javascript' src='http://kona.kontera.com/javascript/lib/KonaLibInline.js'>
</script>



<!-- server id -->

</body>

</html>