

<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">

<html>
<head>
<title>TheForce.net: Another New TV Spot For The Last Jedi!</title>
<meta http-equiv="Content-Type" content="text/html; charset=iso-8859-1" />
<meta name="robots" content="index, follow" /> 
<meta name="description" content="November 17, 2017: New images, new dialogue, click to watch now!">
<meta name="keywords" content="TheForce.Net, Your Daily Dose of Star Wars, Episode 3, Episode 2, Episode 1, Holonet, Collecting, Fan Films, Video Games, Book, Humor, Comics, CCG, TCG, Jedi Council, Clone Wars",Disney /> 
<base href="http://www.theforce.net/">
<link href="/v3-style.css" rel="stylesheet" type="text/css" />
<meta name="revisit-after" content="21 days">
<meta name="classification" content="Science Fiction">
<meta name="copyright" content="TF.N LLC">
<meta http-equiv="refresh" content="1800">
<link rel="alternate" type="application/rss+xml" title="TFN Latest News" href="http://www.theforce.net/rss/theforcenet.rss">
<link rel="icon" href="/favicon.ico">

<!--[if IE 6]>  
<style>  
body {behavior: url("csshover3.htc");}  
</style>  
<![endif]-->  

<meta http-equiv="refresh" content="1800">

<!-- analytics -->
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-2973792-2']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
<!-- analytics -->

</head>
<body>
<div id="fb-root"></div>
<script>(function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) return;
js = d.createElement(s); js.id = id;
js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div id="wrapper">
<div id="header">

<div class="clear"></div>
</div><!-- END: header-->
<div id="topmenu">
<ul id="menu">
  <li><a href="/">HOME</a></li>
  <li><a href="/contact.asp">CONTACT</a></li>
  <li><a href="/about/">ABOUT</a></li>
  <li><a href="http://boards.theforce.net">FORUMS</a></li>
</ul>
<ul id="menu2">
  <li><a href="/movies">MOVIES</a></li>
  <li><a href="/television">TELEVISION</a></li>
  <li><a href="/literature">LITERATURE</a></li>
  <li><a href="/games">GAMES</a></li>
  <li><a href="/fandom">FANDOM</a></li>
  <li><a href="http://www.forcecast.net">PODCAST</a></li>
</ul>
<div id="searchbox"><form method="get" action="/search.asp"><input type="text" name="q" size="22">&nbsp;<span class="searchbox-btn"><input type="submit" value="SEARCH"></span></form></div><!-- END: searchbox -->

</div><!-- END: topmenu-->
<div class="clear"></div>
<div id="content-wrapper">
<div id="content-left">
<div class="adban-728x90"><iframe src="http://chq.theforce.net/ad.asp?h=454" width="728" height="90" scrolling="no" frameborder="0"></iframe></div>

<div id="content-leftgutter">

<div style="padding-top: 2px;">
<div style="width: 160px; float: left; margin-left: 0px;"><iframe src="http://chq.theforce.net/ad.asp?h=455" width="160" height="600" scrolling="no" frameborder="0"></iframe></div></div>
<div class="clear">

</div>
<br>
<a href="http://www.theforce.net/bookreviews/"><img src="http://www.theforce.net/2017/bookreviewsmainpage.jpg" border="0"></a>
<p>
<a href="http://www.theforce.net/television/tcwreviews/"><img src="http://www.theforce.net/2017/conewarsreviews.jpg" border="0"></a>
<p>
<a href="http://www.theforce.net/television/rebelsreviews/"><img src="http://www.theforce.net/2017/starwarsrebelsreviews.jpg" border="0"></a>
<div class="clear">

</div>
<a href="http://www.theforce.net/television/LEGO_Freemakers/default.asp"><img src="http://www.theforce.net//2017/LEGO-freemakers-160x90.jpg" border="0"></a>
<p>
<a href="http://www.theforce.net/television/forces-of-destiny/default.asp"><img src="http://www.theforce.net/2017/forcesofdestiny160x90.jpg" border="0"></a>
<p>
<a href="http://www.theforce.net/starwarsfanfilms.asp"><img src="http://www.theforce.net/2017/TFN-Fan-Film-logo.jpg" border="0"></a>
<p>
<center><div class="probepoll">

<span class="probepoll-hdline"><a href="http://www.collectinghq.com/pv.asp?p=1210&c=464">Probe<br/>Droid<br/>Poll</a></span>


<table border="0" cellspacing="0" cellpadding="0"
<tr>
<td align="center"><!-- THIS AREA contains Poll software --><form NAME="frmChart" ACTION="/scumpoll.asp" METHOD="post"><div align="center"><table border="0" cellpadding="0" cellspacing="0" width="110">
<tr>
<td> 
<table border="0" cellpadding="0" cellspacing="0" width="114">
<tr>
<td rowspan="3"><img border="0" src="/images/v3/Twhite.gif" width="1" height="1"></td>
<td><img border="0" src="/images/v3/Twhite.gif" width="108" height="1"></td>
<td rowspan="3"><img border="0" src="/images/v3/Twhite.gif" width="1" height="1"></td>
</tr>
<tr>
<td>
<div align="center">
<table border="0" width="117" cellspacing="4" cellpadding="0">
<tr>
<td class="polltext" colspan="2" align="left">How do you rate the 2nd full trailer for Star Wars: The Last Jedi?!</font></td>
</tr>
<tr>
<td colspan="2" align="center">
<img border="0" src="/images/v3/Twhite.gif" width="85" height="10" align="center">
</td>

</tr>
<tr>
<td valign="top"><a href="http://www.collectinghq.com/pv.asp?i=5904&p=1210&c=464" onMouseOver="document.getElementById('image5904').src='/images/v3/on.gif'" onMouseOut="document.getElementById('image5904').src='/images/v3/off.gif'"><img id="image5904" src="/images/v3/off.GIF" alt width="12" height="13" border="0"></a></td>
<td class="polltext" align="left">5 Sabers! I CANNOT WAIT!</font></td>
</tr>

</tr>
<tr>
<td valign="top"><a href="http://www.collectinghq.com/pv.asp?i=5905&p=1210&c=464" onMouseOver="document.getElementById('image5905').src='/images/v3/on.gif'" onMouseOut="document.getElementById('image5905').src='/images/v3/off.gif'"><img id="image5905" src="/images/v3/off.GIF" alt width="12" height="13" border="0"></a></td>
<td class="polltext" align="left">4 Sabers! Looking' good!</font></td>
</tr>

</tr>
<tr>
<td valign="top"><a href="http://www.collectinghq.com/pv.asp?i=5906&p=1210&c=464" onMouseOver="document.getElementById('image5906').src='/images/v3/on.gif'" onMouseOut="document.getElementById('image5906').src='/images/v3/off.gif'"><img id="image5906" src="/images/v3/off.GIF" alt width="12" height="13" border="0"></a></td>
<td class="polltext" align="left">3 Sabers - I'm 50/50.</font></td>
</tr>

</tr>
<tr>
<td valign="top"><a href="http://www.collectinghq.com/pv.asp?i=5907&p=1210&c=464" onMouseOver="document.getElementById('image5907').src='/images/v3/on.gif'" onMouseOut="document.getElementById('image5907').src='/images/v3/off.gif'"><img id="image5907" src="/images/v3/off.GIF" alt width="12" height="13" border="0"></a></td>
<td class="polltext" align="left">2 Sabers - Meh.</font></td>
</tr>

</tr>
<tr>
<td valign="top"><a href="http://www.collectinghq.com/pv.asp?i=5908&p=1210&c=464" onMouseOver="document.getElementById('image5908').src='/images/v3/on.gif'" onMouseOut="document.getElementById('image5908').src='/images/v3/off.gif'"><img id="image5908" src="/images/v3/off.GIF" alt width="12" height="13" border="0"></a></td>
<td class="polltext" align="left">1 Saber - No.</font></td>
</tr>

<tr> 
<td colspan="2" align="center" class="polltext" style="padding-top: 8px;"><a href="http://www.collectinghq.com/pv.asp?p=1210&c=464">Current Results</a></font></td>
</tr>
</table>
</div>
</td>
</tr>
<tr>
<td><img border="0" src="/images/v3/Twhite.gif" width="1" height="9"></td>
</tr>
</table>
</td>
</tr>
</table></div></center>

<!-- AREA ABOVE: Poll software --></td></tr></table>

</div><!-- END: probepoll --></center>
<p>


</div><!-- END: content-leftgutter -->

<div id="content-mainarea">

<div class="KonaBody">
</div>

<div class="news-teaser">

<div class="news-thumbnails"><img src="http://www.theforce.net/2017/thelastjedistory.jpg" style="width:100%" alt="The Last Jedi"></div><!-- END: news-thumbnails -->

<div class="news-headline"><!-- <a class="title" href="/story/front/Another_New_TV_Spot_For_The_Last_Jedi_177521.asp"> -->Another New TV Spot For The Last Jedi! <!--</a> --></div><!-- END: news-teaser-headline -->
<div class="news-author">Posted by <script language="JavaScript" type="text/javascript"> <!--
document.write('<a href="&#32;&#109;&#97;&#105;&#108;&#116;&#111;&#58;&#100;&#117;&#115;&#116;&#105;&#110;&#64;&#114;&#101;&#98;&#101;&#108;&#115;&#99;&#117;&#109;&#46;&#99;&#111;&#109;">');
// --> </script>Dustin</a> on <span class="news-date">November 17, 2017</span> at 10:47 AM CST</div><!-- END: news-author -->

<div class="KonaBody">
<div class="news-teaser-content"><p><br><center><iframe width="500" height="281" src="https://www.youtube.com/embed/ateZwvDlgoo" frameborder="0" allowfullscreen></iframe></center>
</div><!-- END: news-teaser-content -->
</div>



<div class="news-teaser-footer">

<!-- AddThis Button BEGIN -->
<div style="float:right; text-align: right; padding-top: 3px; width: 386px; height: 22px;">
 <a class="addthis_button_facebook" addthis:url="http://www.theforce.net/story/front/Another_New_TV_Spot_For_The_Last_Jedi_177521.asp" addthis:title="Another New TV Spot For The Last Jedi!" >
       <img src="http://www.theforce.net/images/v3/ico-story-fb2.png" style=" padding-bottom: 2px;" width="16" height="16" border="0" alt="Share" /></a> 
 <a class="addthis_button_twitter" addthis:url="http://www.theforce.net/story/front/Another_New_TV_Spot_For_The_Last_Jedi_177521.asp" addthis:title="Another New TV Spot For The Last Jedi!" >
       <img src="http://www.theforce.net/images/v3/ico-story-tw2.png" style=" padding-bottom: 2px;" width="16" height="16" border="0" alt="Share" /></a> 
 <a class="addthis_button_tumblr" addthis:url="http://www.theforce.net/story/front/Another_New_TV_Spot_For_The_Last_Jedi_177521.asp" addthis:title="Another New TV Spot For The Last Jedi!" >
       <img src="http://www.theforce.net/images/v3/ico-story-tb2.png" style=" padding-bottom: 2px;" width="16" height="16" border="0" alt="Share" /></a> 
<!-- <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=undefined"></script>
&nbsp;<a class="addthis_counter addthis_pill_style" addthis:url="http://www.theforce.net/story/front/Another_New_TV_Spot_For_The_Last_Jedi_177521.asp" addthis:title="Another New TV Spot For The Last Jedi!" ></a> -->
</div>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-515ef8ad37aa2de5"></script>
<!-- AddThis Button END -->

<div class="clear"></div>

</div><!-- END: news-teaser-footer -->
</div><!-- END: news-teaser -->

<div style="padding: 0 0 10px 16px;">

</div>


<div class="KonaBody">

<br>
<center>
<script type="text/javascript"><!--
google_ad_client = "pub-6545733020889464";
google_ad_width = 460;
google_ad_height = 60;
google_ad_format = "468x60_as";
google_ad_type = "text";
google_ad_channel ="";
google_color_border = "FFFFFF";
google_color_bg = "FFFFFF";
google_color_link = "0000FF";
google_color_url = "008000";
google_color_text = "000000";
//--></script>
<script type="text/javascript"
  src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
</center>
<img src="http://www.collectinghq.com/sv.asp?i=177521" border="0">
</div><!-- END: konaBody -->
</div><!-- END: content-mainarea-->
</div><!-- END: content-left -->
<div id="content-right">

<div style="padding-top: 1px;">
</div>
<div class="adban-300x250"><a href="https://www.target.com/p/star-wars-build-and-play-poe-s-boosted-x-wing-fighter/-/A-52718731#lnk=sametab"><img src="http://www.theforce.net/2017/revell-poe-xwing-300x250.jpg" border="0"></a>

<div class="clear"></div>
<p>
<div data-type="countdown" data-id="101466" class="tickcounter" style="width: 100%; position: relative; padding-bottom: 25%"><a href="//www.tickcounter.com/countdown/101466/star-wars-the-last-jedi-opens-in" title="STAR WARS: THE LAST JEDI OPENS IN">STAR WARS: THE LAST JEDI OPENS IN</a><a href="//www.tickcounter.com/" title="Countdown">Countdown</a></div><script>(function(d, s, id) { var js, pjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = "//www.tickcounter.com/static/js/loader.js"; pjs.parentNode.insertBefore(js, pjs); }(document, "script", "tickcounter-sdk"));</script>
<!-- END: adban-300x250 -->
<p>
<div class="newsbucket-fc">
<a href="http://www.forcecast.net/c-forcecastnews.asp"><img src="/2017/forcecast-300x300-tn.jpg" border="0" alt="The ForceCast: Star Wars Podcasting" title="The ForceCast: Star Wars Podcasting"></a>
<div class="newsbucket-feed">
<a href=http://www.forcecast.net/story/forcecast/The_Forcecast_November_17thLess_Than_A_Month_To_Go_177535.asp>The Forcecast: November 17th-Less Than A Month To Go</a><br /><a href=http://www.forcecast.net/story/forcecast/The_Forcecast_November_10thThere_Is_AnotherTrilogy_176436.asp>The Forcecast: November 10th-There Is Another...Trilogy</a><br /><a href=http://www.forcecast.net/story/forcecast/Rebels_Roundtable_Kindred_and_Crawler_Comandeers_176416.asp>Rebels Roundtable: Kindred and Crawler Comandeers</a><br />
</div><!-- END: newsbucket-feed -->
</div><!-- END: newsbucket -->
<p>

<div class="movie-newsbucket">
<a href="/movies/"><img src="/2017/movienewsbucket.jpg" border="0"></a>
<div class="newsbucket-feed">

<div class="news-headline-bucket"><a class="title" href="/story/movie/The_Forcecast_November_17thLess_Than_A_Month_To_Go_177536.asp">The Forcecast: November 17th-Less Than A Month To Go</a></div>
<div style="padding-top: 4px;">
</div>
<div class="clear">

</div>

<div class="news-headline-bucket"><a class="title" href="/story/movie/Another_New_TV_Spot_For_The_Last_Jedi_177521.asp">Another New TV Spot For The Last Jedi!</a></div>
<div style="padding-top: 4px;">
</div>
<div class="clear">

</div>

<div class="news-headline-bucket"><a class="title" href="/story/movie/The_Star_Wars_Galaxy_Is_Looking_More_Like_Our_Own_177498.asp">The Star Wars Galaxy Is Looking More Like Our Own</a></div>
<div style="padding-top: 4px;">
</div>
<div class="clear">

</div>

</div>
</div>
<p>
<div class="newsbucket-forum">
<a href="http://boards.theforce.net"><img src="/images/Jedi-Council-forums-300x250.jpg" border="0" alt="The Force.net Jedi Council Forum Feed" title="The Force.net Jedi Council Forum Feed"></a>
<div class="newsbucket-feed">
<a href=http://boards.theforce.net/threads/the-sith-empire-lords-of-the-new-sith-order-continuing-to-put-the-laughter-into-manslaughter.50041026/>The Sith Empire - Lords of the New Sith Order - Continuing to put the Laughter into Manslaughter!</a><br /><a href=http://boards.theforce.net/threads/justice-league.50042163/>Justice League</a><br /><a href=http://boards.theforce.net/threads/zomg-discussing-star-wars-in-the-jcc.50004769/>ZOMG! Discussing Star Wars in the JCC</a><br /><a href=http://boards.theforce.net/threads/better-pilot-vader-or-han.50046986/>Better Pilot, Vader or Han ????</a><br />
</div><!-- END: newsbucket-feed -->
</div><!-- END: newsbucket forum -->
<p>
<div class="television-newsbucket">
<a href="/television/"><img src="/2017/televisionnewsbucket.jpg" border="0"></a>
<div class="newsbucket-feed">

<div class="news-headline-bucket"><a class="title" href="/story/television/Rebels_Recon_Rebel_Assault_177462.asp">Rebels Recon: "Rebel Assault"</a></div>
<div style="padding-top: 4px;">
</div>
<div class="clear">

</div>

<div class="news-headline-bucket"><a class="title" href="/story/television/Celebrity_Autograph_Banners_From_Celebration_Up_For_Auction_177460.asp">Celebrity Autograph Banners From Celebration Up For Auction</a></div>
<div style="padding-top: 4px;">
</div>
<div class="clear">

</div>

<div class="news-headline-bucket"><a class="title" href="/story/television/Disney_Announces_Star_Wars_TV_Series_176429.asp">Disney Announces Star Wars TV Series</a></div>
<div style="padding-top: 4px;">
</div>
<div class="clear">

</div>

</div>
</div>

<div class="game-newsbucket">
<a href="/literature/"><img src="/2017/literaturenewsbucket.jpg" border="0"></a>
<div class="newsbucket-feed">

<div class="news-headline-bucket"><a class="title" href="/story/literature/Win_A_Free_Copy_Of_The_Physics_of_Star_Wars_177451.asp">Win A Free Copy Of The Physics of Star Wars!</a></div>
<div style="padding-top: 4px;">
</div>
<div class="clear">

</div>

<div class="news-headline-bucket"><a class="title" href="/story/literature/Read_An_Exclusive_Excerpt_From_Canto_Bight_176412.asp">Read An Exclusive Excerpt From Canto Bight</a></div>
<div style="padding-top: 4px;">
</div>
<div class="clear">

</div>

<div class="news-headline-bucket"><a class="title" href="/story/literature/TFN_Review_Leia_Princess_of_Alderaan_By_Claudia_Gray_From_DisneyLucasfilm_Press_176360.asp">TFN Review: <i>Leia: Princess of Alderaan</i> By Claudia Gray From Disney-Lucasfilm Press</a></div>
<div style="padding-top: 4px;">
</div>
<div class="clear">

</div>

</div>
</div>

<div class="newsbucket-jj">
<a href="http://www.forcecast.net/c-jedijournalsnews.asp"><img src="/2017/jedijournals300x250feed.jpg" border="0" alt="Star Wars Literature Podcasting" title="Jedi Journals: Star Wars Literature Podcasting"></a>
<div class="newsbucket-feed">
<a href=http://www.forcecast.net/story/jedijournals/Jedi_Journals_November_2017_176376.asp>Jedi Journals: November 2017</a><br /><a href=http://www.forcecast.net/story/jedijournals/Jedi_Journals_October_2017_176014.asp>Jedi Journals: October 2017</a><br /><a href=http://www.forcecast.net/story/jedijournals/Jedi_Journals_September_2017_175781.asp>Jedi Journals: September 2017</a><br />
</div><!-- END: newsbucket-feed -->
</div><!-- END: newsbucket -->
<p>
<div class="game-newsbucket">
<a href="/games/"><img src="/2017/gamenewsbucket.jpg" border="0"></a>
<div class="newsbucket-feed">

<div class="news-headline-bucket"><a class="title" href="/story/games/The_Forcecast_November_17thLess_Than_A_Month_To_Go_177536.asp">The Forcecast: November 17th-Less Than A Month To Go</a></div>
<div style="padding-top: 4px;">
</div>
<div class="clear">

</div>

<div class="news-headline-bucket"><a class="title" href="/story/games/Southeastern_Grocers_Offers_Exclusive_Star_Wars_Collectible_177493.asp">Southeastern Grocers Offers Exclusive Star Wars Collectible</a></div>
<div style="padding-top: 4px;">
</div>
<div class="clear">

</div>

<div class="news-headline-bucket"><a class="title" href="/story/games/The_Star_Wars_Show_For_November_15th_2017_177488.asp">The Star Wars Show For November 15th 2017</a></div>
<div style="padding-top: 4px;">
</div>
<div class="clear">

</div>

</div>
</div>

<div class="fandom-newsbucket">
<a href="/fandom/"><img src="/2017/fandomnewsbucket.jpg" border="0"></a>
<div class="newsbucket-feed">

<div class="news-headline-bucket"><a class="title" href="/story/fandom/The_Forcecast_November_17thLess_Than_A_Month_To_Go_177536.asp">The Forcecast: November 17th-Less Than A Month To Go</a></div>
<div style="padding-top: 4px;">
</div>
<div class="clear">

</div>

<div class="news-headline-bucket"><a class="title" href="/story/fandom/Another_New_TV_Spot_For_The_Last_Jedi_177521.asp">Another New TV Spot For The Last Jedi!</a></div>
<div style="padding-top: 4px;">
</div>
<div class="clear">

</div>

<div class="news-headline-bucket"><a class="title" href="/story/fandom/Next_Generation_Of_Inventors_Are_At_Droidathon_177494.asp">Next Generation Of Inventors Are At Droidathon</a></div>
<div style="padding-top: 4px;">
</div>
<div class="clear">

</div>

</div>
</div>
<div class="newsbucket-rs">
<a href="http://www.rebelscum.com"><img src="/2017/rebelscum-300x298.gif" border="0" alt="Star Wars Collecting News at Rebelscum.com" title="Star Wars Collecting News at Rebelscum.com"></a>
<div class="newsbucket-feed">
<a href=http://www.rebelscum.com/story/front/Hot_Toys_Photo_Archive_MMS406_Rogue_One_K2SO_177524.asp>Hot Toys Photo Archive: MMS406 Rogue One K-2SO</a><br /><a href=http://www.rebelscum.com/story/front/Hasbro_Photo_Archive_The_Last_Jedi_R2D2_177520.asp>Hasbro Photo Archive: The Last Jedi R2-D2</a><br /><a href=http://www.rebelscum.com/story/front/Funko_Win_The_Walgreens_Exclusive_Wedge_Antilles_With_Snow_Speeder_Pop_Deluxe_177516.asp>Funko: Win The Walgreens Exclusive Wedge Antilles With Snow Speeder Pop! Deluxe!</a><br /><a href=http://www.rebelscum.com/story/front/Join_Us_On_Instagram_177510.asp>Join Us On Instagram</a><br />
</div><!-- END: newsbucket-feed -->
</div><!-- END: newsbucket -->
<p>
<div class="newsbucket-ic">
<a href="http://www.forcecast.net/c-indycastnews.asp"><img src="/images/indycast300x250.jpg" border="0" alt="Indiana Jones Podcasting" title="Indy Cast: Indiana Jones Podcasting"></a>
<div class="newsbucket-feed">
<a href=http://www.forcecast.net/story/indycast/IndyCast_Episode_256_175991.asp>IndyCast: Episode 256</a><br /><a href=http://www.forcecast.net/story/indycast/IndyCast_Episode_255_175824.asp>IndyCast: Episode 255</a><br /><a href=http://www.forcecast.net/story/indycast/IndyCast_Episode_254_175647.asp>IndyCast: Episode 254</a><br />
</div><!-- END: newsbucket-feed -->
</div><!-- END: newsbucket -->
<p>

<div class="clear"></div>

<a href="http://www.ranchoobiwan.org"><img src="/2017/rancho-obi-wan-300x50.jpg" border="0"></a>
<p>


</div>

<!-- END: content-right -->

<div class="clear"></div>
</div><!-- END: content-wrapper -->
</div><!-- END: wrapper -->

<div class="footer">
<p><p>
<center><table width="1042" cellspacing="10" cellpadding="10" border="0" bgcolor=#e2e2e2>
<tr>
<td valign="top" width="200">
<b><font size=+1 color=#565656>DISCLAIMER</font></b><br>

<font color=#808080>
<b>Away put your lawyers, we mean you no harm...</b>
<p>
This site is not endorsed by Lucasfilm Ltd. Disney, or Twentieth Century Fox and is intended for entertainment and information purposes only. The Official Star Wars site can be found at <a href="http://www.starwars.com" target="_blank">www.starwars.com</a>. All original content of this site, both graphical and textual, is the intellectual property of TF.N, LLC., unless otherwise noted.
<p>
&#169; Copyright 2017 TheForce.net, LLC. <a href="/privacypolicy.asp" target="_blank">Privacy Policy</a></font>
</td>
<td valign="top" width="200">
<b><font size=+1 color=#565656>ABOUT US</font></b><br>
<font color=#808080><b>TheForce.Net ("TFN") is a Star Wars news website</b> that provides updates on the Star Wars media franchise. The web site launched in 1996 as the "Star Wars Site At Texas A & M." It was founded by Scott Chitwood and Darin Smith. TFN is officially "TheForce.Net, LLC," and is currently part-owned by Philip Wise, who also runs the Star Wars collecting news site <a href="http://www.rebelscum.com" target="_blank">Rebelscum.com</a>.</font>
</td>
<td valign="top" width="200">
<b><font size=+1 color=#565656>AFFILIATES</font></b><br>

<font color=#808080><b>TheForce.net is part of a much larger family of websites</b> all ran by the same group of dedicated fans.
<p>
If you are looking for more Star Wars Collectible news, visit <a href="http://www.rebelscum.com" target="_blank">Rebelscum.com!</a> 
<p>
If you are looking for Star Wars Podcasting visit <a href="http://www.forcecast.net" target="_blank">ForceCast.net!</a>
<p>
If you like R2-D2, check out <a href="http://www.r2d2central.com" target="_blank">R2D2Central.com</a>!
<p>
For all other collectible toy lines, visit <a href="http://www.cooltoyreview.com" target="_blank">CoolToyReview.com</a>!</font>
</td>
<td valign="top" width="200">
<b><font size=+1 color=#565656>NAVIGATE</font></b><br>
<a href="/default.asp" target="_blank">Home</a><br>
<a href="/contact.asp" target="_blank">Contact</a><br>
<a href="/about/" target="_blank">About</a><br>
<a href="http://boards.theforce.net" target="_blank">Forums</a><br>
<a href="/movies/" target="_blank">Movies</a><br>
<a href="/television/" target="_blank">Television</a><br>
<a href="/literature/" target="_blank">Literature</a><br>
<a href="/games/" target="_blank">Games</a><br>
<a href="/fandom/" target="_blank">Fandom</a><br>
<a href="/bookreviews/" target="_blank">Book Reviews</a><br>
<a href="/television/rebelsreviews/" target="_blank">Star Wars Rebels Reviews</a><br>
<a href="/television/tcwreviews/" target="_blank">The Clone Wars Reviews</a><br>
<a href="/morenews.asp" target="_blank">TFN News Archives</a><br>
<br>
<a href="/archives.asp" target="_blank">Visit The TFN V2 Site Archive</a><br>

</td>
<td valign="top" width="200">
<b><font size=+1 color=#565656>CONNECT</font></b><br>

<img src="http://www.theforce.net/2011/twitter_favicon.png" border="0">  <a href="https://twitter.com/theforcenet" target="_blank">Twitter</a><br>
<img src="http://www.theforce.net/2011/facebook_favicon.gif" border="0">   <a href=" https://www.facebook.com/theforcedotnet" target="_blank">Facebook</a><br>
<img src="http://www.theforce.net/2013/instagram.png" border="0">  <a href="https://www.instagram.com/theforcenet" target="_blank">Instagram</a><br>
<img src="http://www.theforce.net/2011/youtube_favicon.gif" border="0">  <a href=" https://www.youtube.com/user/TheForcenet" target="_blank">YouTube</a>
<br>
<br>
<b><font size=+1 color=#565656>TRANSLATE</font></b><br>
<div id="google_translate_element"></div><script type="text/javascript">
function googleTranslateElementInit() {
  new google.translate.TranslateElement({pageLanguage: 'en', layout: google.translate.TranslateElement.InlineLayout.SIMPLE}, 'google_translate_element');
}
</script><script type="text/javascript" src="//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit"></script>
</td>
</tr>
<br>
</table></center>
</div>


<!-- Kontera ContentLink(TM);-->
<script type='text/javascript'>
var dc_AdLinkColor = 'blue' ; 
var dc_PublisherID = 103876 ; 
</script>
<script type='text/javascript' src='http://kona.kontera.com/javascript/lib/KonaLibInline.js'>
</script>



<!-- server id -->

</body>

</html>